Click here for a Westgate Resorts Vacation

Google

 

Sunday, October 14, 2007

paging all computer geeks

So I had the fiber optic tech out again to see if they can get my travel laptop to connect to the verzion FIOS that we installed. Four hours and still nothing. They claim its my computer however I took it to work and it connected just fine to the WiFi there. I have taken this computer all over the world and never had issues to connect via LAN or WiFi.

The computer picks up the network and is able to connect to it but when you go to any browser or even messengers - nothing comes through. Yet when you ping a website it goes. You can also go to the router via the browser, the firewall was set to low -- still nothing. At this point they are out of solutions which is where you all come in.

Please help. All I can figure it that the fiber optic network/router requires some authorization that my little Win2000 professional laptop is not willing to give. I need to find out the what and where - is it a missing/broken file .... I am sure someone out there may know the solution so please help me find it.

6 comments:

The Phosgene Kid said...

Curious. How are you lashed to the router?

Dino aka Katy said...

Phos - we tried both via network cable and wireless

angel said...

oh i wish i could help! that would drive me crazy!

The Phosgene Kid said...

That's a stumper - if you had a cable directly to the port it should work...

jin said...

So, should I ask or not? :-S
I see you are set to graduate in 2 days...
everything going according to plan or don't you know what's up yet?

Dino aka Katy said...

Angel - it is driving me crazy

Phos - me too

Jin - sure that would be grade. The 2 days is till last day of school (Monday) and yes I should be good to go I have a 89 so far 2 more projects are due but short of getting a 0 on those I am done